Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Can't access JIRA

  1. #1
    Join Date
    Feb 2011
    Posts
    840

    Default Can't access JIRA

    So, I tried accessing jira.pentaho.com, and first it showed up fine. I logged in... and now, for some weird reason, it's loading community.pentaho.com, even though the browser shows the address jira.pentaho.com O.o any ideas?
    Join us on IRC! =)

    Twitter / Google+ / Timezone: BRT-BRST
    BI Server & PDI 5.4 / MS SQL 2012 / Learning CDE & CTools
    Windows 8 64-bit / Java 7 (jdk1.8.0_75)

    Quote Originally Posted by gutlez
    PLEASE NOTE: No forum member is going to do your work for you. We will help you sort out how to do a specific part of the work, as best we can, in the timelines that our work will allow us.

    I'm no expert.Take my comments at your own risk.

  2. #2
    Join Date
    Apr 2008
    Posts
    4,684

    Default

    It's working from here!

  3. #3
    Join Date
    Feb 2011
    Posts
    840

    Default

    yeah, now it loaded correctly here too. But yesterday, no matter what I did - refresh, close browser, clear cache, it'd always show me the community homepage O.o weird...
    Join us on IRC! =)

    Twitter / Google+ / Timezone: BRT-BRST
    BI Server & PDI 5.4 / MS SQL 2012 / Learning CDE & CTools
    Windows 8 64-bit / Java 7 (jdk1.8.0_75)

    Quote Originally Posted by gutlez
    PLEASE NOTE: No forum member is going to do your work for you. We will help you sort out how to do a specific part of the work, as best we can, in the timelines that our work will allow us.

    I'm no expert.Take my comments at your own risk.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.