When I open Pentaho Schema-Workbench it seem to be reading all the catalog for all the schemas in my Redshift database, but I only need one.
When I check the workbench.log it shows it reading all the schemas.
How can I set Pentaho Schema Workbench database connection to read ONLY one specific schema? As far as I can remember there must be some parameter I can specify on the Optionssection where I can write pass the name of this one schema.
How can I do it?