Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: unable to access Pentaho home

  1. #1
    Join Date
    Jul 2016
    Posts
    17

    Default unable to access Pentaho home

    I have started the Pentaho BI server and the response I get is that Tomcat server has been started.
    But while logging into http://localhost:8080/pentaho.
    It is prompting for password. As per the documentation/web search I have tried with admin/admin, admin/password, admin/pentaho.
    None of them is working. Any suggestions?
    Name:  Screen Shot 2016-11-29 at 3.50.27 PM.jpg
Views: 41
Size:  15.6 KB
    Last edited by gutlez; 11-30-2016 at 01:44 PM. Reason: Cross-posting the Down-vote buttons from Stack-Overflow is discouraged.

  2. #2
    Join Date
    Sep 2016
    Posts
    16

    Default

    Quote Originally Posted by sarrae1406 View Post
    I have started the Pentaho BI server and the response I get is that Tomcat server has been started.
    But while logging into http://localhost:8080/pentaho.
    It is prompting for password. As per the documentation/web search I have tried with admin/admin, admin/password, admin/pentaho.
    None of them is working. Any suggestions?
    Name:  Screen Shot 2016-11-29 at 3.50.27 PM.jpg
Views: 41
Size:  15.6 KB
    hi, if it says wrong password then surely your license/trial expires. You may see logs or network calls giving j_xhr_security 500 internal server error. Hope this helps.

  3. #3
    Join Date
    Jul 2016
    Posts
    17

    Default

    Hi,
    It was a port issue and got resolved by changing port 8005 to 9005 and port 8009 to 9090 in Server.xml file Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.