Hello

Recently we started encountering dependency issues when trying to build 5.4.0.1-130. Some of the dependencies have been removed from pentaho's repositories.

Is it not planned to support these dependencies going forward ?

metastore;5.4.0.1-130: not found
pentaho-registry;5.4.0.1-130: not found
pentaho#mondrian;3.10.0.1-130: not found
pentaho-library#libfonts;5.4.0.1-130: not found
pentaho-reporting-engine#pentaho-reporting-engine-classic-core;5.4.0.1-130: not found
entaho#pentaho-xul-core;5.4.0.1-130: not found
pentaho#pentaho-xul-swt;5.4.0.1-130: not found
pentaho#pentaho-xul-swing;5.4.0.1-130: not found
pentaho#pentaho-vfs-browser;5.4.0.1-130: not found