Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Compatibility Report designer from 3.8 to 6.1

  1. #1

    Unhappy Compatibility Report designer from 3.8 to 6.1

    Hello there. I updated the bi-server from 4.3 ( i think ) to 6.1 and PRD 3.8 to 6.1 as well.

    I opened all the report, designed with the 3.8, with the 6.1 version and published into the 6.1 server. Most of them works fine but for some of them there is a problem: The page remain blank and it keep loading.

    I read something about layout, so redisigned a report from 0, published and same error ( this report include sub-report, don't know if it matters ).

    What could be the error? or the bug? Into the report designer they works fine... once on the server, can't see them.
    Name:  Cattura.PNG
Views: 44
Size:  1.4 KB

  2. #2
    Join Date
    May 2016
    Posts
    280

    Default

    Have you tried to see if there's any error reported in the catalina.log of the server?

  3. #3

    Default

    Quote Originally Posted by Ana GH View Post
    Have you tried to see if there's any error reported in the catalina.log of the server?
    Yes I did.

    I found the problem by the way. Basically, the parameters date had not the default value. That's generated that problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.