Hi,

It looks like all Pentaho 5.4.x HDFS jar dependencies have been removed from the Pentaho ivy-nexus library. Is there any other location where I can find these dependencies as I need to build the pentaho-hadoop-shims project for version 5.4.0.1-130 specifically?

Many thanks,
Martijn

Code:
[ivy:resolve]
[ivy:resolve] :: problems summary ::
[ivy:resolve] :::: WARNINGS
[ivy:resolve]         module not found: pentaho#pentaho-hdfs-vfs;5.4.0.1-130
[ivy:resolve]     ==== local: tried
[ivy:resolve]       /root/.ivy2/local/pentaho/pentaho-hdfs-vfs/5.4.0.1-130/ivys/ivy.xml
[ivy:resolve]       -- artifact pentaho#pentaho-hdfs-vfs;5.4.0.1-130!pentaho-hdfs-vfs.jar:
[ivy:resolve]       /root/.ivy2/local/pentaho/pentaho-hdfs-vfs/5.4.0.1-130/jars/pentaho-hdfs-vfs-5.4.0.1-130.jar
[ivy:resolve]     ==== pentaho-ivy: tried
[ivy:resolve]       http://ivy-nexus.pentaho.org/content....1-130.ivy.xml
[ivy:resolve]     ==== pentaho-mvn: tried
[ivy:resolve]       http://ivy-nexus.pentaho.org/content....4.0.1-130.pom
[ivy:resolve]       -- artifact pentaho#pentaho-hdfs-vfs;5.4.0.1-130!pentaho-hdfs-vfs.jar:
[ivy:resolve]       http://ivy-nexus.pentaho.org/content....4.0.1-130.jar
[ivy:resolve]     ==== public-maven: tried
[ivy:resolve]       http://ivy-nexus.pentaho.org/content....4.0.1-130.pom
[ivy:resolve]       -- artifact pentaho#pentaho-hdfs-vfs;5.4.0.1-130!pentaho-hdfs-vfs.jar:
[ivy:resolve]       http://ivy-nexus.pentaho.org/content....4.0.1-130.jar
[ivy:resolve]         ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve]         ::          UNRESOLVED DEPENDENCIES         ::
[ivy:resolve]         ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve]         :: pentaho#pentaho-hdfs-vfs;5.4.0.1-130: not found
[ivy:resolve]         ::::::::::::::::::::::::::::::::::::::::::::::
[ivy:resolve]
[ivy:resolve] :: USE VERBOSE OR DEBUG MESSAGE LEVEL FOR MORE DETAILS