Hitachi Vantara Pentaho Community Forums
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: PDI Run against with IBM Java

  1. #1
    Join Date
    Aug 2013
    Posts
    100

    Default PDI Run against with IBM Java

    Hi,

    Pentaho pdi supported with IBM Java..if no then Is there any work around to run the kettle with IBM java?..

  2. #2
    Join Date
    Jun 2012
    Posts
    5,534

    Default

    I would expect Kettle(PDI) to run in every known JVM. It's the GUI (Spoon) that might give you a little headache.
    So long, and thanks for all the fish.

  3. #3
    Join Date
    Aug 2013
    Posts
    100

    Default

    Currently i am using pdi 6.1..getting error while running the kjb/ktr files on AIX platform..so is there any idea how we can run these files..

    Quote Originally Posted by marabu View Post
    I would expect Kettle(PDI) to run in every known JVM. It's the GUI (Spoon) that might give you a little headache.

  4. #4
    Join Date
    Apr 2008
    Posts
    4,687

    Default

    You mean like in your OTHER THREAD?

    Not getting responses usually comes from one of a few causes:
    1) Other forum members are busy doing their work (that they are getting paid to do, not reading the forum)
    2) Question is poorly phrased, so users don't know how to answer (and move on to easier questions)
    3) Forum members don't have any idea about the answer, and aren't guessing
    ... I'm sure there are more.

  5. #5
    Join Date
    Aug 2013
    Posts
    100

    Default

    @gultez: yes..Thats why i am asking is their any work around for this to run the kjb/ktr files...because in AIX platform we are using IBM java..

    Quote Originally Posted by gutlez View Post
    You mean like in your OTHER THREAD?

    Not getting responses usually comes from one of a few causes:
    1) Other forum members are busy doing their work (that they are getting paid to do, not reading the forum)
    2) Question is poorly phrased, so users don't know how to answer (and move on to easier questions)
    3) Forum members don't have any idea about the answer, and aren't guessing
    ... I'm sure there are more.

  6. #6
    Join Date
    Jun 2012
    Posts
    5,534

    Default

    No love for the guy who gets an error and wants us to guess what that error could be.
    So long, and thanks for all the fish.

  7. #7
    Join Date
    Aug 2013
    Posts
    100

    Default

    sorry i forgot to mentioned the error..i am getting this error during running pan.sh- I'm sorry, this AIX platform is not yet supported ?
    Quote Originally Posted by marabu View Post
    No love for the guy who gets an error and wants us to guess what that error could be.

  8. #8
    Join Date
    Jun 2012
    Posts
    5,534

    Default

    The link I gave you states AIX/Motif as supported.
    So long, and thanks for all the fish.

  9. #9
    Join Date
    Aug 2013
    Posts
    100

    Default

    But you are using pdi 3.0.0 stable ..that is older version ..but i m using pdi 6.1.0..is there any workaround in this..any external jar which i need to include..do u have any idea plz suggest me ..?
    Quote Originally Posted by marabu View Post
    The link I gave you states AIX/Motif as supported.

  10. #10
    Join Date
    Jun 2012
    Posts
    5,534

    Default

    Don't cling to the 3.0 screenshots in the Wiki.
    IBM Java is a TCK certified implementation AFAIK.
    There are minor differences regarding support of certain cryptographic algorithms, I keep hearing.
    Let's wait for somebody using AIX.
    Somebody willing to ignore the fact, that you still didn't post error messages or stack traces.

    I'm out.
    So long, and thanks for all the fish.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.