Hello

Currently, We are developing jobs and transformations with Spoon.

These objects are executed on a server by jboss.

There more API version than product version
Pdi-ce-7.0.0.0-25
Pdi-ce-6.1.0.1-196.zip
Pdi-ce-6.0.1.0-386.zip
Etc.

What is the correlation between a version of Spoon published under sourceforge and an api version?
Can I only use the last version API?

Regards

F.P.