Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Error on WAQR save report

  1. #1
    Join Date
    Mar 2017

    Default Error on WAQR save report


    I am having problem with plugin WAQR (pentaho Web Adhoc Query and Reporting) when user tried to SAVE / SAVE AS report on the web WAQR page.

    For chrome and internet explorer the error message is "error.EncounteredWhileSavingTypeError: Cannot read property ‘replace’ of undefined".

    For firefox the message is : error.EncounteredWhileSavingTypeError: q id undefined.

    I am using Pentaho CE BA and the version WAQR is TRUNK-SNAPSHOT

    I am tried on Pentaho EE BA and happen the same

    For my report i am using data source steel-wheels of type Metadata

    I proof in chrome 56.0.2924.87 , firefox 51.0.1 and internet explorer 11.

    Please, help me to fix this problem

    Attached Images Attached Images   
    Last edited by pedroduque; 03-07-2017 at 06:57 PM.

  2. #2


    I have the same problem. I am tried on Pentaho EE 7.1 and happen the same.
    Can someone help ?

  3. #3


    JIRA related to similar issue is here and solution is here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.