Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Pentaho 5.4 to 7.0 Issues

  1. #1

    Question Pentaho 5.4 to 7.0 Issues

    The title is kinda misleading. We are planning to upgrade our Pentaho BA suite EE to the latest version 7.0.0.1. Has anyone who upgraded it faced any issues?

    Issues may be like:

    1. Existing Analyzer reports and dashboards not working.
    2. Existing ETL jobs are not working.

    Please let me know if I should be concerned about anything while upgrading Pentaho.

  2. #2
    Join Date
    Aug 2011
    Posts
    360

    Default

    Havig experienced a migration from PDI 3.2 to PDI 5.4 (yeah kind of a big leap :P )
    I think you shouls be concerned of EVERYTHING!
    Set up a new (test) environnement with version 7.0
    Then export all your content and import it into new version.
    Them TEST everything.

    For PDI, we've seen stuff that were working in v3 but not anymore in v5.4!

  3. #3
    Join Date
    May 2014
    Posts
    358

    Default

    Yes, you have to test everything yourself. We tried migrating from 5.3 to 7.0 and reports seemed OK, but with PDI we ran into this issue: http://jira.pentaho.com/browse/PDI-15836
    There are some more problems people reported here on the forums.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.