Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Disable automatic use of Input Mapped Classifier

  1. #1
    Join Date
    Jul 2017
    Posts
    1

    Default Disable automatic use of Input Mapped Classifier

    Every time I run a classifier in the WEKA GUI, it automatically wraps it in Input Mapped Classifier. Is there a way to disable this? I do not want to automatically apply Input Mapped Classifier to my test data.

  2. #2
    Join Date
    Aug 2006
    Posts
    1,741

    Default

    If it was possible to disable this then the Explorer would generate an exception instead. This is because it has detected that the structure of you test data differs from that of the training data used to build the classifier. Make sure that the order and type of attributes is identical. Furthermore, the number and order of values for nominal attributes need to be the same too.

    Cheers,
    Mark.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.