Hello everyone,
I got the following issue with the newest CE build of Pentaho BA Server (7.1.0.0-12) with Sparkl AppBuilder and CTools / CDE:

I created an AppBuilder plugin which worked fine in 7.0.
The following plugin resource file does not work in 7.1 and activated requireJS support.
${system:resources/css/CapacityManagement.css}

according Firebug the dashboard requests the resource from the following link, which results in error 500:
http://localhost:8080/pentaho/plugin...Management.css

If requireJS is deactivated the external resource is requested correctly from the following link:
http://localhost:8080/pentaho/plugin...Management.css

Is there any known workaround or patch for this behavior?