Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: error Installing Pentaho 7 - Error running initdb.exe -U postgres -E UTF8 -D

  1. #1
    Join Date
    Sep 2017
    Posts
    2

    Default error Installing Pentaho 7 - Error running initdb.exe -U postgres -E UTF8 -D

    Hi,

    I need help installing pentaho-business-analytics-7.0.0.0-25-x64.exe. I have installed this version in 2 other servers running the same configuration with no issues.

    Specs:
    Windows Server 2012 R2 Standard
    16 GB RAM

    Once the installation starts i get the following error.
    Error running initdb.exe -U postgres -E UTF8 -D
    C:/CINTEL~POSTGR~1/data: Program ended with an error exit code
    The application will exit now

    The only difference is the 2 servers that work are not in the DMZ. This box where it doesn't work is in the DMZ. Will that make a difference in the install?

    Name:  PentahoError.GIF
Views: 222
Size:  17.1 KB

    I previously had 5.2.xxx installed.
    When I uninstalled I removed registry keys linked to pentaho and .pentaho .kettle from c:\drive
    Rebooted box as well
    Last edited by alrova; 09-28-2017 at 03:47 PM.

  2. #2
    Join Date
    Sep 2017
    Posts
    2

    Default

    I had to log as Local Admin Account in this specific box.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.