Hitachi Vantara Pentaho Community Forums
Results 1 to 1 of 1

Thread: Hello World Xaction Testing in Pentaho 7.1 CE

  1. #1
    Join Date
    Sep 2017
    Posts
    1

    Default Hello World Xaction Testing in Pentaho 7.1 CE

    I'm getting the error while running sample Helloworld.xaction file.

    Environment Details.

    OS: Windows 7
    Pentaho: 7.1 CE
    Desing Studio: pds-ce-win-64-4.0.0-stable

    I have Created General - Project and pointed Pentahosolution folder as the Project Location.

    I have also copied the following 3 plugins into design-studio/plugin folder.

    1. org.pentaho.designstudio.editors.actionsequence_X.X.X.X.zip,
    2. org.pentaho.designstudio.editors.core_X.X.X.XX-0.zip and
    3. the reports wizard org.pentaho.designstudio.ed
    itors.reportwizard_X.X.X.XXX.0


    If I click on Run Button (Test Tab) I see "The Web Page Not Found" Message (xaction_test_tab.jpg
    screenshot in attachment).

    Below is the Xml Data.

    <?xml version="1.0" encoding="UTF-8"?>
    <action-sequence>
    <title>%title</title>
    <version>1</version>
    <logging-level>DEBUG</logging-level>
    <documentation>
    <author>Admin Pentaho</author>
    <description>%description</description>
    <help>%help</help>
    <result-type>rule</result-type>
    <icon>HelloWorld.png</icon>
    </documentation>


    <inputs/>


    <outputs/>


    <resources/>

    <actions>
    <action-definition>
    <component-name>HelloWorldComponent</component-name>
    <action-type>Hello World</action-type>
    <component-definition/>
    </action-definition>

    </actions>
    </action-sequence>
    Attached Images Attached Images  

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.