Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Steps don't show up in PDI datasource

  1. #1
    Join Date
    Sep 2017

    Question Steps don't show up in PDI datasource


    I'm a relatively new user, I've looked thru the forum and I can't figure out what I've done wrong. I'm using PRD 7 on a mac

    In a report I'm using a Pentaho Data Integration Data Source. When I create a new data source, I can either browse to my transformation, or type it in. Either way in my dialog I don't have any steps showing.

    Name:  Screen Shot 2017-10-06 at 2.15.07 PM.jpg
Views: 323
Size:  14.9 KB

    A couple of times they've shown up, and no matter what I've tried now, I can't get the steps to show in the window.

    I've tried "select query" from the right hand side of the designer and nothing happens. Which kind of makes sense to me, seeing as I didn't select a specific step.

    I just can't get the steps to show in that dialog, and I'm following the instructions on how to make these datasources. Any ideas why this wouldn't work?

    Thank you for any help,

  2. #2
    Join Date
    Sep 2017


    Ok, I figured out that I need to start a new report to get them to show up. If I try and change anything, the steps don't show up. I'm having another problem now, but I'll look for it first.

    So, thank you, but I think I got it. Though I don't like it. I should be able to change things and have it work.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.