Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Disable 'generated content' when scheduling a job

  1. #1
    Join Date
    Apr 2013
    Posts
    2

    Default Disable 'generated content' when scheduling a job

    Hello.

    the prompt for scheduling (a job) on the BI server forces you to select a directory for 'generated content location'. when the job runs, a file is created in the directory specified even when the job itself outputs no files.

    since we have many jobs scheduled to run on regular intervals, numerous empty files are generated. This makes browsing files on that server take several minutes to display the dir tree.

    is there anyway to disable this?

    Name:  schedule_prompt.jpg
Views: 63
Size:  12.9 KB

  2. #2
    Join Date
    Apr 2013
    Posts
    2

    Default

    anyone know if there's a way to disable the auto generated file?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.