Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Unable to publish report

  1. #1

    Default Unable to publish report

    Quote Originally Posted by richardf View Post
    thx for the tip himanshu_mittal. Solved my datasource issue.

    Trying to gpublish rport from Report Designer with postgres data.

    getting error as " Can not publish your report.Contact system administrator"

    pls help.

    I have tried all things still not able to publish report on port 8081.
    As i 8080alrdy ocupied.

  2. #2
    Join Date
    Nov 2009


    pentahouser1988: You are using a very old thread were the problem is different then yours. Open then a new thread
    You want to publish your report to the bi-server but is the server running and listen to port 8081? Your error message also comes when the bi-server is not running

  3. #3


    Hey thanks for the answer .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.