Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: Why I cannot move any element in report section?

  1. #1
    Join Date
    Jun 2016
    Posts
    181

    Default Why I cannot move any element in report section?

    I'm learing Pentaho Report Designer. I create my first report so I drag elements from Data Set to report section. For instance I put some element from data query and put in details section. It automaticaly snaps to the top of section and... no way to move it! All the yt tutorial shows that they move them easily. Even the official tuto says "click and move". It does not work!

  2. #2
    Join Date
    Nov 2009
    Posts
    688

    Default

    What is the value of the layout of the band you are working on. See fe https://help.pentaho.com/Documentati...r/Elements/000

  3. #3
    Join Date
    Jun 2016
    Posts
    181

    Default

    Thank you for help.
    Meanwhile I discovered that - is not that simple to find this option (completly unintuitive).
    So all reports by default receive "inline' layout?

    Quote Originally Posted by johanhammink View Post
    What is the value of the layout of the band you are working on. See fe https://help.pentaho.com/Documentati...r/Elements/000

  4. #4
    Join Date
    Nov 2009
    Posts
    688

    Default

    When I start with a new report it is blank. I don't know if there is any configuration file to manage that but have a look in the user\.pentaho directory if you can find there something

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.