Hitachi Vantara Pentaho Community Forums
Results 1 to 1 of 1

Thread: pentaho-server-ce-7.1 net::ERR_NAME_NOT_RESOLVED

  1. #1

    Default pentaho-server-ce-7.1 net::ERR_NAME_NOT_RESOLVED

    I'm using pentaho-server-ce-7.1.0.0-12. Server is running behind Nginx, which is configured to terminate SSL. Relevant config snippets:

    Nginx
    :
    location / {
    proxy_http_version 1.1;
    proxy_set_header Host $http_host;
    proxy_set_header X-Real-IP $remote_addr;
    proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for;
    proxy_set_header X-Forwarded-Proto $scheme;
    proxy_pass http://127.0.0.1:8080;
    }
    tomcat/conf/server.xml:
    <Connector URIEncoding="UTF-8" port="8080" protocol="HTTP/1.1"
    connectionTimeout="20000" secure="true" proxyPort="443" scheme="https"
    redirectPort="8443" />
    pentaho-solutions/system/server.properties:
    fully-qualified-server-url=https://pentaho.example.com/pentaho/
    When I connect with my browser I'm getting the following error in the console:
    https://pentaho.example.comhttps//pe...sAuthenticated net::ERR_NAME_NOT_RESOLVED 9914D6E890675FEA759846BEC2F6A9E9.cache.html:4558
    Note the URL:
    Obviously this is invalid DNS, but I'm not sure why or where Pentaho7 has crafted url in a such way. Same configuration worked fine with Pentaho6. Any ideas?

    Last edited by gutlez; 12-06-2017 at 07:47 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.