Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Error connecting Kettle to HDFS

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Aug 2017

    Post Error connecting Kettle to HDFS

    Hi all,

    I'm trying to connect Kettle to my Cloudera Cluster to load Parquet files from HDFS. When I create the connection I fill all the fields needed but in the HDFS section it ask for user and password. I have tried my HDFS user and password and changing password to my user and I still can't make the connection success. I also have Fireall disabled. What I obtain in the test is what you can see in the following picture:

    Name:  hitachitest.jpg
Views: 120
Size:  24.4 KB

    Have somebody any idea about how to solve it or at least some hints to continue trying different things?

    Thanks you so much in advance.
    Best regards!

  2. #2
    Join Date
    Sep 2011


    where you are facing problem, are you not able to connect to HDFS?Name:  HADOOP CONFIG.jpg
Views: 88
Size:  23.2 KB
    did you tried Parquet output step .

    because i have done it in Hortonworks 2.6 and its working fine, refer my attached screenshot.
    let me know what error you are getting.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.