Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Problemas al publicar cubo, se publica pero no se visualiza.

  1. #1
    Join Date
    Nov 2015
    Posts
    8

    Default Problemas al publicar cubo, se publica pero no se visualiza.

    Hola.

    Tengo un cubo publicado en una B.D. Oracle, que me funciona.

    Se ha montado otro servidor de Base de Datos Oracle. En el esquema Workbench, se tiene en cuenta la nueva conexión, y el esquema de Oracle que también cambia.

    Las tablas se han copiado a la nueva B.D.


    En el esquema Workbench no da ningún error, publica correctamente, pero cuando en la consola del BI, creo un nuevo saiku , no me visualiza el cubo.

    La conexión es correcta tanto en Workbench com enel BI, ya que el test me da ok.

    En los logs de catalina o veo nada, que me indique que no le guste del cubo.

    Cómo puedo averiguar donde esta el problema?

    Gracias

  2. #2
    Join Date
    Nov 2015
    Posts
    8

    Default

    Si al cubo le quito la sección role, entonces si me lo visualiza, pero esa sección es correcta, contra otra BD Oracle, que es la misma versión, y con el mismo modelo de tablas, además el workbench no me da error:

    <Role name="HSA">
    <SchemaGrant access="none">
    <CubeGrant cube="hospitalizacion" access="all">
    <DimensionGrant dimension="centro" access="custom">
    </DimensionGrant>
    <HierarchyGrant hierarchy="[centro.centro]" topLevel="[centro.centro].[area]" access="custom">
    <MemberGrant member="[centro.centro].[area]" access="none">
    </MemberGrant>
    <MemberGrant member="[centro.centro].[area].[A.H. San Agustin]" access="all">
    </MemberGrant>
    </HierarchyGrant>
    </CubeGrant>
    </SchemaGrant>
    </Role>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.