Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: pentaho-server internal cache

  1. #1

    Default pentaho-server internal cache

    Hello, I am doing some changes in texts of pentaho-server 7.1 (CE, if that matters)

    BUT I am still getting strange behaviour.

    For example:
    I wanted to change button text of "Browse Files" button in PUC. However on some PCs it is changed and on some is not.
    I wanted to get rid of "Run in Background" button in report generation dialogue. But even if I have commented it in "pentaho-server/tomcat/webapps/pentaho/mantle/browser/js/browser.fileButtons.js" file, but even after I have restarted pentaho-server several times, the button is still there.

    So I would like to ask, if there is some tomcat or other cache that I need to refresh/delete to make such things happen.

    I am sorry if its lame question, but I am not very skilled in web apps.

  2. #2
    Join Date
    Nov 2009
    Posts
    688

    Default

    Did you clear cache of your browsers?

  3. #3

    Default

    Quote Originally Posted by johanhammink View Post
    Did you clear cache of your browsers?
    Yes of course. I have also cleared ~/pentaho-server/tomcat/work/ directory, and it did not help either.

    (I run it on debian machine, if that matters)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.