Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: New forums at Hitachi seem kinda... empty?

  1. #1
    Join Date
    Feb 2011
    Posts
    840

    Default New forums at Hitachi seem kinda... empty?

    It feels to me like the community is split - I still see activity going on here, and a good deal of questions being asked on the Hitachi community without any answers. Is this just my impression, or is it a reality? Maybe locking up this forum would force the move to the new site?
    Join us on IRC! =)

    Twitter / Google+ / Timezone: BRT-BRST
    BI Server & PDI 5.4 / MS SQL 2012 / Learning CDE & CTools
    Windows 8 64-bit / Java 7 (jdk1.8.0_75)

    Quote Originally Posted by gutlez
    PLEASE NOTE: No forum member is going to do your work for you. We will help you sort out how to do a specific part of the work, as best we can, in the timelines that our work will allow us.

    I'm no expert.Take my comments at your own risk.

  2. #2
    Join Date
    Apr 2008
    Posts
    4,636

    Default

    I'm on both forums, but they recently changed the cookies policy at the new forum in such a way that you can't log in unless you accept the marketing cookies.
    So I stay here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2017 Pentaho Corporation. All Rights Reserved.