Hitachi Vantara Pentaho Community Forums
Results 1 to 5 of 5

Thread: Chart dont showup

  1. #1
    Join Date
    Nov 2016
    Posts
    5

    Question Chart dont showup

    Hello,
    Just install v. 8.1 and just for test i add a chart with sample : it never showup ...





    Just want to notice that V.7 works great on it !

    My config server i7 8Gb Windows 7 SSD450

  2. #2
    Join Date
    Nov 2016
    Posts
    5

    Default

    Please anoyone ? help ....

  3. #3
    Join Date
    Nov 2009
    Posts
    688

    Default

    Is there something in the logging file?

  4. #4
    Join Date
    Nov 2016
    Posts
    5

    Default

    Is the file here : C:\pentaho-server-ce-8.1.0.0-365\pentaho-server\tomcat\logs\pentaho.log ?

    Code:
    2018-08-13 09:14:09,689 INFO  [org.pentaho.platform.engine.core.system.status.PeriodicStatusLogger] Caution, the system is initializing. Do not shut down or restart the system at this time.
    2018-08-13 09:14:10,172 INFO  [org.pentaho.platform.osgi.OSGIBoot] Checking to see if org.pentaho.clean.karaf.cache is enabled
    2018-08-13 09:14:15,367 INFO  [org.pentaho.platform.osgi.KarafInstance] 
    *******************************************************************************
    *** Karaf Instance Number: 1 at C:\pentaho-server-ce-8.1.0.0-365\pentaho-se ***
    ***   rver\pentaho-solutions\system\karaf\caches\default\data-1             ***
    *** Karaf Port:8802                                                         ***
    *** OSGI Service Port:9051                                                  ***
    *** JMX RMI Registry Port:11099                                             ***
    *** RMI Server Port:44445                                                   ***
    *******************************************************************************
    2018-08-13 09:14:16,038 DEBUG [org.pentaho.di.core.vfs.ConcurrentFileSystemManager] Using "C:\pentaho-server-ce-8.1.0.0-365\pentaho-server\tomcat\temp\vfs_cache" as temporary files store.
    2018-08-13 09:14:16,069 DEBUG [org.pentaho.di.core.vfs.ConcurrentFileSystemManager] Skipping provider "org.apache.commons.vfs2.provider.webdav.WebdavFileProvider" because required class "org.apache.jackrabbit.webdav.client.methods.DavMethod" is not available.
    2018-08-13 09:14:32,165 INFO  [org.pentaho.platform.engine.core.system.status.PeriodicStatusLogger] The system has finished initializing.

    I notice there other :

    localhost_access_log.2018-08-13
    catalina.2018-08-13
    localhost.2018-08-13
    ....

    update

    Last edited by khampol; 08-13-2018 at 04:29 AM.

  5. #5
    Join Date
    Nov 2016
    Posts
    5

    Question

    Ok I am curious : my server install is ok ? Here I did :

    1 - Here win7 I use (Oh I use Esxi VM for this...!)



    2 - Decompress pentaho CE in some folders




    3 - Install and add variables




    4 - After I reboot ... Et voila!

    Is this install correct ? or? .....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.