Hitachi Vantara Pentaho Community Forums
Results 1 to 6 of 6

Thread: Error when log into Pentaho

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default Error when log into Pentaho

    Hi,

    I'm having a problem. When I log into Pentaho, I get the next error:

    FilesToolBar begin
    OK

    I click OK and then:

    com.google.gwt.user.client.rpc.InvocationException: < html> <head> <title>Pentaho User Console</title> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/> <meta name="gwtroperty" content="locale=es_ES"> <link rel="shortcut icon" href="/pentaho-style/favicon.ico" /> <link rel='stylesheet' href='mantle/MantleStyle.css'/> <link rel="stylesheet" href="content/data-access/resources/gwt/datasourceEditorDialog.css"/> <link rel="stylesheet" href="mantle/Widgets.css" /> <script language="javascript" type="text/javascript" src="webcontext.js?context=mantle"></script> <script type="text/javascript" src="mantle/nativeScripts.js"></script> <script type="text/javascript"> if(window.opener && window.opener.reportWindowOpened != undefined){ window.opener.reportWindowOpened(); } var dataAccessAvailable = false; //Used by child iframes to tell if data access is available. /* this function is called by the gwt code when initing, if the user has permission */ function initDataAccess(hasAccess) { dataAccessAvailable = hasAccess; if(!hasAccess){ return; } if(typeof(addMenuItem) == "undefined"){ setTimeout("initDataAccess("+hasAccess+")", 1000); return; } else { addMenuItem("manageDatasourcesEllipsis","manage_content_menu", "ManageDatasourcesCommand"); addMenuItem("newDatasource","new_menu", "AddDatasourceCommand"); } } var datasourceEditorCallback = { onFinish : function(val, transport) { }, onError : function(val) { alert('error:' + val); }, onCancel : function() { }, onReady : function() { } } // This allows content panels to have PUC create new datasources. The iframe requesting // the new datasource must have a function "openDatasourceEditorCallback" on it's window scope // to be notified of the successful creation of the datasource. function openDatasourceEditorIFrameProxy(windowReference){ var callbackHelper = function(bool, transport){ windowReference.openDatasourceEditorCallback(bool, transport); } pho.openDatasourceEditor(new function(){ this.onError = function(err){ alert(err); } this.onCancel = function(){ } this.onReady = function(){ } this.onFinish = function(bool, transport){ callbackHelper(bool, transport); } }); } </script> </head> <body oncontextmenu="return false;" class="pentaho-page-background"> <div id="loading"> <div class="loading-indicator"> <img src="mantle/large-loading.gif" style="width: 32px" height="32"/>Cargando Consola de usuario Pentaho...<a href="http://www.pentaho.com"></a><br/> <span id="loading-msg">Por favor espere</span> </div> </div> <!-- OPTIONAL: include this if you want history support --> <iframe id="__gwt_historyFrame" style="width:0px;height:0px;border:0;display:none"></iframe> </body> <script language='javascript' src='mantle/mantle.nocache.js'></script> <script language='javascript' src='content/data-access/resources/gwt/DatasourceEditor.nocache.js'></script>< /html>
    OK

    I click OK. When I try to execute and inform:

    Error
    java.lang.NullPointerException
    OK


    Can anyone help me???

    Thanks in advance.

    Jesi
    Last edited by jficheux; 11-12-2018 at 10:43 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.