Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: Action Sequence Editor Error - Copy Parameter

  1. #1
    Join Date
    Mar 2006
    Posts
    13

    Default Action Sequence Editor Error - Copy Parameter

    When adding a Utilities|Copy Parameter action to using the Action Sequence Editor in Eclipse, I receive an SWT error. I have attached a zip file with the action sequence, Eclipse error log and configuration information. I get a similar error as well when I add a Print Map Values action.

    Regards,
    Jay

    http://forums.pentaho.org/archived_a...benchError.zip
    CodeMonkey like fritos....

  2. #2
    Join Date
    Nov 2005
    Posts
    178

    Default Re:Action Sequence Editor Error - Copy Parameter

    Thanks, Jay. The issue has been entered as JIRA case PDS-100 http://jira.pentaho.org:8080/jira/browse/PDS-100.

  3. #3
    Join Date
    Nov 2005
    Posts
    29

    Default Re:Action Sequence Editor Error - Copy Parameter

    There was a bug in the Copy Parameter action that was causing a null pointer exception. Jira case #PDS-100 has been opened. The bug has been fixed and should be available in the next release.

  4. #4
    Join Date
    Mar 2006
    Posts
    13

    Default Re:Action Sequence Editor Error - Copy Parameter

    Fast work. Thanks!
    CodeMonkey like fritos....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.