Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: How to prevent the ".." from displaying long strin

  1. #1
    Join Date
    Mar 2003
    Posts
    4,947

    Default How to prevent the ".." from displaying long strin

    Hi,

    I'm using String-field to display string from model. And I discover the string will end with ".." when the string is too long and the width is not good enough to display whole string. There has any parameter for string-field to hide this feature ? Or any way to do so ? Thanks.

  2. #2
    Join Date
    Mar 2003
    Posts
    8,085

    Default

    Hi,

    at the moment, this is hardcoded in the TextContent classes, it should be configurable and will be in future versions. The only way of removing these dots is to change the code.

    Have more fun,
    said Thomas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.