Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Still getting error message about main class

  1. #1
    Join Date
    Dec 2005
    Posts
    1

    Default Still getting error message about main class

    I have read the other forum's - but not sure from that what the solution was. I have jdk1.5.0_06 and when I run Spoon.bat I am getting that error "Cannot find main class".

  2. #2
    Join Date
    Nov 1999
    Posts
    9,729

    Default RE: Still getting error message about main class

    Mmm, there never was a problem with java 1.5.
    run "java -version" and see if it really is 1.5.0_06 you are running.

    Solution:

    If you have an early 2.2.0 version, get the latest 2.2.1 version OR just update with dowloading the kettle.jar file.

    Or compile the source code yourself. ;-)

    Good luck! I just tried it myself using "Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_06-b05)" and Spoon runs just fine.

    Kind regards,

    Matt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.