Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Data source name not found and no default driver specified

  1. #1
    Join Date
    Sep 2005
    Posts
    1,403

    Default Data source name not found and no default driver specified

    Hi i trie to connect to an odbc source on my system and i get:


    "Data source name not found and no default driver specified"



    I registred the odbc datasource, tried both as system DSN and user DNS, I can use the datasource with othere applications without problems.



    Any clues?

  2. #2
    Join Date
    Nov 1999
    Posts
    9,729

    Default RE: Data source name not found and no default driver specified

    Well:
    - Just specify the DSN name in the Database field. (is this case sensitive? Don't really know)
    - Also specify the ODBC method of access.
    - Don't forget to specify the database type
    - if needed specify the username and password.

    That should do the trick.

    Hope this helps,

    Matt

  3. #3
    Join Date
    Sep 2005
    Posts
    1,403

    Default RE: Data source name not found and no default driver specified

    thanks a lot Matt,
    that did the trick!

    Regards,

    Remco

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.