Hitachi Vantara Pentaho Community Forums
Results 1 to 5 of 5

Thread: how do i disable use of DB Cache for kitchen

  1. #1
    Join Date
    Mar 2006
    Posts
    17

    Default how do i disable use of DB Cache for kitchen

    when i run a transformation usin pan it runs ok, but when i run it from kitchen it somehow remember and old connection to another DB with same name.
    ihad same problem in spoon but disable "use of DB Cache" in option helped.

  2. #2
    Join Date
    Nov 1999
    Posts
    9,729

    Default RE: how do i disable use of DB Cache for kitchen

    Now THAT's weird because there is no caching done at that level.
    The cache should actually not be used at all when running. Perhaps you can just try to clear the cache and see if that brings you back on track. You can clear or disable the cache in Spoon or Chef in the options.
    Options are stored separately for both tools.

    All the best,

    Matt

  3. #3

    Default Is there any GUI Version of Kitchen or Pan for scheduling Jobs/Transformation

    hi,

    i don't know how to post a new message. so i am replying to this thread.

    i am looking for a gui version of scheduling jobs or transformation rather than a command line version?

    thanks
    pranav.

  4. #4
    Join Date
    Nov 1999
    Posts
    9,729

    Default Rtfm

    The scheduling options for Kitchen/Pan are listed in the Kitchen/Pan documentation PDF's.
    We don't have a real GUI for scheduling. However, we do have a small repeater dialog under that Start button in Chef that you could possibly use.

    Matt

  5. #5
    Join Date
    Oct 2006
    Posts
    9

    Default

    Quote Originally Posted by MattCasters View Post
    Now THAT's weird because there is no caching done at that level.
    The cache should actually not be used at all when running. Perhaps you can just try to clear the cache and see if that brings you back on track. You can clear or disable the cache in Spoon or Chef in the options.
    Options are stored separately for both tools.

    All the best,

    Matt
    Hmmmm....... had an issue today that cost me more than a hour. Exception with table compare step. Finally got it working by deleting db.cache-* files from .kettle dir
    I was working from commandline using a wrapper script that calls kitchen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.