Hitachi Vantara Pentaho Community Forums
Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: Step 3 does not show any tables

  1. #31
    Join Date
    May 2007

    Default Sas

    I try to access my SAS Share Serveur and i had to downgrade from jdk 1.6 to jdk 1.5.0_11 to suceed.

    my config:


    Have a nice day!

  2. #32
    Join Date
    Mar 2008

    Smile Solution

    Hi people,
    it seems I had this problem and worked it out.
    At first I downgraded JRE to 1.5 but the problem with no tables still existed.
    Then I changed properties (menu Window -> Preferences -> General -> Workspace ):

    unchecked Refresh Automatically (I guess it is the cause of the problem)

    unchecked Save automatically before build

    and voila: it works now!

    Hope it will help you

  3. #33
    Join Date
    Mar 2008

    Question I have the same problem , who can help me ?

    i need hlep

    Quote Originally Posted by c4s4l View Post
    HI all!
    I have the same problem with an oracle connection, the tables dont show in step 3. I have the latest oracle driver (ojdbc14) in the lib/jdbc directory, the cube designer version is, jdk version is 1.5 and is set in java_home environment variable, plus that, the connection string appears to be ok.
    What could be the problem?!

    Thanks in advance!

  4. #34
    Join Date
    Jan 2007


    Hi Michael_Q:

    This was the jndi connection I used when accessing Oracle10g:


    The Oracle10g jdbc jar file was in ...\PentahoCubeDesigner_0.7.0_win\lib\jdbc

    I used ojdbc14.jar

    Besides the above, make sure you have NO SPACES in the path names...

    My environment variables:
    JAVA_HOME should point to ....\Java\jdk1.5.0_13\
    Path should have ...\Java\jre1.5.0_13\bin...

    Take a look at I helped somebody else out in the past on a similar issue...

    One thing I do remember is that O10g, when installing includes a jre/jdk in your environment variables (I don´t remember where exactly...). After I spent some hours trying to solve that problem, I was able to identify this extra jre/jdk... By now, that thread is in the archives... You may want to look there for my old thread.

    Hope the above helps... Regards, DMurray3

  5. #35
    Join Date
    Dec 2007


    Hi everybody!

    I'm still having the same problem you coment in this post ...

    My database is SqlServer2005 and i'm using CubeDesigner and jre1.5.

    If i defined a database user as dbowner i can see the tables (ALL tables, include system tables!!) .... but if this user is not defined as owner, the CubeDesigner doesn't show me the tables in step 3

    I tried the same with MySql and it works correctly, without problems ...

    Does anybody solve this problem with SqlServer2005?

    I've got this problem in WorkBench too ...

    Any solution?

    Trank you!


  6. #36

    Default HI

    Hi all

    I am faicing some strange probklem here.

    In Step 3 of cube designer, it does not show tables names but rather they blink for a moment and go away.

    whats wrong with this?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.