Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: post still refers to old system

  1. #1
    Join Date
    Jan 2006
    Posts
    313

    Default post still refers to old system

    I noticed that a lot of posts refer to other posts in the system. At convertion time the posts have been migrated but as the links have not, they point to an invalid reference (old site). Could this be fixed?

    example = at the following link:

    http://forums.pentaho.org/showthread.php?t=25783

    you will find there the text =
    "In our Workflow FAQ:

    What criteria did Pentaho use to select a Workflow Engine?
    Why did Pentaho select Enhydra Shark as the core workflow engine?

    http://www.pentaho.org/index.php?opt...2&Itemi d=283


    From our workflow discussion forum, by Pentaho founding engineer Doug Moran:

    http://www.pentaho.org/index.php?opt...id=131&catid=7


    "

  2. #2
    gmoran Guest

    Default

    Hi !

    In the course of migrating the forum data, we did actually fix up over 430 cross post URLs. I know, this doesn't alleviate the frustration when the thread YOU are interested in still has a broken URL, but I wanted to note that we made a valiant effort to fix up as much as we could

    I have manually fixed up the URLs int he post you sent, although the workflow FAQ was taken off our web site until we could give workflow the attention it deserves on the technical side. We intend to address broken URLs (if possible) as we find them, so please do point them out!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2017 Pentaho Corporation. All Rights Reserved.