Hitachi Vantara Pentaho Community Forums
Results 1 to 7 of 7

Thread: Cube Designer Installation

  1. #1
    Join Date
    Jan 2007
    Posts
    2

    Question Cube Designer Installation

    What should i do with this

    Code:
    !SESSION 2007-01-08 20:26:49.437 -----------------------------------------------
    eclipse.buildId=unknown
    java.version=1.4.2_12
    java.vendor=Sun Microsystems Inc.
    BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=ru_RU
    Command-line arguments:  -os win32 -ws win32 -arch x86
    
    !ENTRY org.eclipse.core.runtime 2007-01-08 20:26:53.703
    !MESSAGE Product org.pentaho.cubewizard.product could not be found.
    
    !ENTRY org.eclipse.osgi 4 0 2007-01-08 20:26:53.734
    !MESSAGE Application error
    !STACK 1
    java.lang.RuntimeException: No application id has been found.
        at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:56)
        at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
        at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
        at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
        at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
        at java.lang.reflect.Method.invoke(Method.java:324)
        at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
        at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
        at org.eclipse.core.launcher.Main.run(Main.java:977)
        at org.eclipse.core.launcher.Main.main(Main.java:952)
    
    !ENTRY org.eclipse.osgi 2 0 2007-01-08 20:26:53.781
    !MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
    !SUBENTRY 1 org.eclipse.osgi 2 0 2007-01-08 20:26:53.781
    !MESSAGE Bundle update@plugins/nicky.querybuilder_1.0.0.jar [5] was not resolved.
    !SUBENTRY 2 nicky.querybuilder 2 0 2007-01-08 20:26:53.781
    !MESSAGE Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5
    !SUBENTRY 1 org.eclipse.osgi 2 0 2007-01-08 20:26:53.781
    !MESSAGE Bundle update@plugins/org.pentaho.cubewizard_0.7.0.1.jar [48] was not resolved.
    !SUBENTRY 2 org.pentaho.cubewizard 2 0 2007-01-08 20:26:53.781
    !MESSAGE Missing required bundle nicky.querybuilder_0.0.0.

  2. #2
    Join Date
    Dec 2006
    Posts
    3

    Default Cube Designer Installation Issues

    I am also getting the same error. I have eclipse 3.2 installed in my system. Kindly help please.

    !SESSION 2007-01-09 17:35:51.468 -----------------------------------------------
    eclipse.buildId=unknown
    java.version=1.4.2_04
    java.vendor=Sun Microsystems Inc.
    BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
    Command-line arguments: -os win32 -ws win32 -arch x86

    !ENTRY org.eclipse.core.runtime 2007-01-09 17:35:52.359
    !MESSAGE Product org.pentaho.cubewizard.product could not be found.

    !ENTRY org.eclipse.osgi 4 0 2007-01-09 17:35:52.390
    !MESSAGE Application error
    !STACK 1
    java.lang.RuntimeException: No application id has been found.
    at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:56)
    at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
    at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
    at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
    at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    at java.lang.reflect.Method.invoke(Method.java:324)
    at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
    at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
    at org.eclipse.core.launcher.Main.run(Main.java:977)
    at org.eclipse.core.launcher.Main.main(Main.java:952)

    !ENTRY org.eclipse.osgi 2 0 2007-01-09 17:35:52.453
    !MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
    !SUBENTRY 1 org.eclipse.osgi 2 0 2007-01-09 17:35:52.453
    !MESSAGE Bundle update@plugins/nicky.querybuilder_1.0.0.jar [5] was not resolved.
    !SUBENTRY 1 org.eclipse.osgi 2 0 2007-01-09 17:35:52.453
    !MESSAGE Bundle update@plugins/org.pentaho.cubewizard_0.7.0.1.jar [48] was not resolved.
    !SUBENTRY 2 org.pentaho.cubewizard 2 0 2007-01-09 17:35:52.453
    !MESSAGE Missing required bundle nicky.querybuilder_0.0.0.

  3. #3
    Join Date
    Jan 2007
    Posts
    2

    Default

    i have created new directory, put pentaho-demo anf cube designer there. After starting the pentaho BI Cube designer started normaly

  4. #4
    Join Date
    Jan 2007
    Posts
    485

    Default Problems Installing Cube Designer

    I am too having problems getting Cube Designer to run; I have taken the precaution of updating my JRE to Versión 1.5.0 (build 1.5.0_10-b03), enusred it was running, and stil get the same error log messaje:

    !SESSION 2007-01-24 15:35:01.857 -----------------------------------------------
    eclipse.buildId=unknown
    java.version=1.4.2_04
    java.vendor=Sun Microsystems Inc.
    BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=es_EC
    Command-line arguments: -os win32 -ws win32 -arch x86
    !ENTRY org.eclipse.core.runtime 2007-01-24 15:35:03.619
    !MESSAGE Product org.pentaho.cubewizard.product could not be found.
    !ENTRY org.eclipse.osgi 4 0 2007-01-24 15:35:03.652
    !MESSAGE Application error
    !STACK 1
    java.lang.RuntimeException: No application id has been found.
    at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:56)
    at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
    at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
    at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
    at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
    at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
    at org.eclipse.core.launcher.Main.run(Main.java:977)
    at org.eclipse.core.launcher.Main.main(Main.java:952)
    !ENTRY org.eclipse.osgi 2 0 2007-01-24 15:35:03.668
    !MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
    !SUBENTRY 1 org.eclipse.osgi 2 0 2007-01-24 15:35:03.668
    !MESSAGE Bundle update@plugins/nicky.querybuilder_1.0.0.jar [5] was not resolved.
    !SUBENTRY 2 nicky.querybuilder 2 0 2007-01-24 15:35:03.668
    !MESSAGE Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5
    !SUBENTRY 1 org.eclipse.osgi 2 0 2007-01-24 15:35:03.668
    !MESSAGE Bundle update@plugins/org.pentaho.cubewizard_0.7.0.1.jar [48] was not resolved.
    !SUBENTRY 2 org.pentaho.cubewizard 2 0 2007-01-24 15:35:03.668
    !MESSAGE Missing required bundle nicky.querybuilder_0.0.0.

    I have also tried un-installing and re-installing the Cube Designer, with no luck.

    I'd appreciate all the help anyone can provide.

    Regards,
    DMurray3

  5. #5
    Join Date
    Jan 2007
    Posts
    485

    Default Still having problems

    Hi, its DMurray3 again...

    I have re installed java, ensured to have 1.5 running, have tried uninstalling an re installing Cube Desiner in a new directory... still getting the same message:

    !SESSION 2007-01-25 09:33:15.528 -----------------------------------------------
    eclipse.buildId=unknown
    java.version=1.4.2_04
    java.vendor=Sun Microsystems Inc.
    BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=es_EC
    Command-line arguments: -os win32 -ws win32 -arch x86

    !ENTRY org.eclipse.core.runtime 2007-01-25 09:33:17.199
    !MESSAGE Product org.pentaho.cubewizard.product could not be found.

    !ENTRY org.eclipse.osgi 4 0 2007-01-25 09:33:17.261
    !MESSAGE Application error
    !STACK 1
    java.lang.RuntimeException: No application id has been found.
    at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:56)
    at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
    at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
    at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
    at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
    at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
    at org.eclipse.core.launcher.Main.run(Main.java:977)
    at org.eclipse.core.launcher.Main.main(Main.java:952)

    !ENTRY org.eclipse.osgi 2 0 2007-01-25 09:33:17.308
    !MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
    !SUBENTRY 1 org.eclipse.osgi 2 0 2007-01-25 09:33:17.308
    !MESSAGE Bundle
    update@plugins/nicky.querybuilder_1.0.0.jar [5] was not resolved.
    !SUBENTRY 1 org.eclipse.osgi 2 0 2007-01-25 09:33:17.308
    !MESSAGE Bundle
    update@plugins/org.pentaho.cubewizard_0.7.0.1.jar [48] was not resolved.
    !SUBENTRY 2 org.pentaho.cubewizard 2 0 2007-01-25 09:33:17.308
    !MESSAGE Missing required bundle nicky.querybuilder_0.0.0.

    Can any body help??
    Regards, DMurray3

  6. #6
    Join Date
    Jan 2007
    Posts
    485

    Talking Cube 0.70 Instalation Problem

    Yep.. its me again...

    I found the problem that was not allowing me to start up the Cube Designer!!!!.

    Regardless of the fact that one might upgrade to jre 1.5 or above, if one is not carefull to review the PATH and remove any reference to previous version of jre, one will never be able to get the Cubre to start up.

    I was lucky enough to find a more explict response in an archived article http://forums.pentaho.org/archive/in.../f-79-p-7.html number 1732.

    For those future "lessor-tec-experienced" users, may I suggest that the Pentaho_Cube_Designer_User_Guide_0.7.0.pdf be a little more specific on this.

    Regards, DMurray3

  7. #7
    Join Date
    Jun 2007
    Posts
    2

    Default Problem starting up CubeDesigner on Linux

    Hi,

    unfortunately I cannot help, but I have the same problem as DMurray3 describes.
    The Design Studio doesn't start up on SuSE Enterprise 10.

    I already updated to JRE 1.5, but it didn't help.
    On Windows it runs.

    Please help!


    ERROR LOG:
    !SESSION 2007-08-27 12:31:07.486 -----------------------------------------------
    eclipse.buildId=unknown
    java.version=1.4.2_11
    java.vendor=Sun Microsystems Inc.
    BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=de_DE
    Command-line arguments: -os linux -ws gtk -arch x86
    !ENTRY org.eclipse.core.runtime 2007-08-27 12:31:08.318
    !MESSAGE Product org.pentaho.cubewizard.product could not be found.
    !ENTRY org.eclipse.osgi 4 0 2007-08-27 12:31:08.330
    !MESSAGE Application error
    !STACK 1
    java.lang.RuntimeException: No application id has been found.
    at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:56)
    at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:92)
    at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:68)
    at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:400)
    at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:177)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
    at java.lang.reflect.Method.invoke(Method.java:324)
    at org.eclipse.core.launcher.Main.invokeFramework(Main.java:336)
    at org.eclipse.core.launcher.Main.basicRun(Main.java:280)
    at org.eclipse.core.launcher.Main.run(Main.java:977)
    at org.eclipse.core.launcher.Main.main(Main.java:952)
    !ENTRY org.eclipse.osgi 2 0 2007-08-27 12:31:08.366
    !MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
    !SUBENTRY 1 org.eclipse.osgi 2 0 2007-08-27 12:31:08.367
    !MESSAGE Bundle update@plugins/org.pentaho.cubewizard_0.7.2.107-0/ [6] was not resolved.
    !SUBENTRY 1 org.eclipse.osgi 2 0 2007-08-27 12:31:08.367
    !MESSAGE Bundle update@plugins/nicky.querybuilder_1.0.0.jar [15] was not resolved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.