All,

I installed CubeDesigner on Linux Ubuntu 6.10 on an AMD64 architecture. When starting, I initially get "libgtk-x11-2.0.so.0 : cannot open shared object file: No such file or directory" error. After setting my LD_LIBRARY_PATH to /usr/lib, Iget the error : "libgtk-x11-2.0.so.0: wrong ELF class: ELFCLASS64".

Any thoughts?

Thanks in advance,

Joachim