Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Eclipse problem

  1. #1
    Sebastien Cesbron Guest

    Default Eclipse problem

    Hi

    I have some problems using eclipse with kettle code. When I have a stack
    trace in my eclipse console, if I click on a class from kettle source code
    in the stack trace to jump to the editor, I have a jdt exception. In this
    exception eclipse tells : Error logged from JDT Debug UI: Unable to access
    archive \Jackcess-1.1.5

    Does somebody else have the same problem ? Does somebody know how to avoid
    that ?

    Thanks

    Seb

    PS : I tried to remove jackcess from the build path but this does not solve
    the problem

    --~--~---------~--~----~------------~-------~--~----~
    You received this message because you are subscribed to the Google Groups "kettle-developers" group.
    To post to this group, send email to kettle-developers (AT) googlegroups (DOT) com
    To unsubscribe from this group, send email to kettle-developers-unsubscribe (AT) g...oups (DOT) com
    For more options, visit this group at http://groups.google.com/group/kettle-developers?hl=en
    -~----------~----~----~----~------~----~------~--~---

  2. #2
    ignas Guest

    Default Re: Eclipse problem

    Hey, i had similar problem. Probably you atached source code of some
    Jackcess library and then deleted that source from file system, so
    eclipse can't access it. What you should try to do is pres ctrl+shift
    +t and try to open some file from that library. Then press change
    source location and delete it. If you want to have that library source
    for debuging, you should enter correct path. After that you may need
    to restart eclipse. That worked for me, try it, and good luck

    Ignas Lelys

    On Apr 12, 11:51 am, "Sebastien Cesbron" <scesb... (AT) gmail (DOT) com> wrote:
    > Hi
    >
    > I have some problems using eclipse with kettle code. When I have a stack
    > trace in my eclipse console, if I click on a class from kettle source code
    > in the stack trace to jump to the editor, I have a jdt exception. In this
    > exception eclipse tells : Error logged from JDT Debug UI: Unable to access
    > archive \Jackcess-1.1.5
    >
    > Does somebody else have the same problem ? Does somebody know how to avoid
    > that ?
    >
    > Thanks
    >
    > Seb
    >
    > PS : I tried to remove jackcess from the build path but this does not solve
    > the problem



    --~--~---------~--~----~------------~-------~--~----~
    You received this message because you are subscribed to the Google Groups "kettle-developers" group.
    To post to this group, send email to kettle-developers (AT) googlegroups (DOT) com
    To unsubscribe from this group, send email to kettle-developers-unsubscribe (AT) g...oups (DOT) com
    For more options, visit this group at http://groups.google.com/group/kettle-developers?hl=en
    -~----------~----~----~----~------~----~------~--~---

  3. #3
    Matt Casters Guest

    Default RE: Eclipse problem

    Thanks Ignas,

    That Eclipse bug has been bothering me on and off for months now. For me it
    popped up in the 3.2 series.

    All the best,

    Matt


    -----Original Message-----
    From: kettle-developers (AT) googlegroups (DOT) com
    [mailto:kettle-developers (AT) googlegroups (DOT) com] On Behalf Of ignas
    Sent: Monday, June 04, 2007 10:07 AM
    To: kettle-developers
    Subject: Re: Eclipse problem


    Hey, i had similar problem. Probably you atached source code of some
    Jackcess library and then deleted that source from file system, so eclipse
    can't access it. What you should try to do is pres ctrl+shift
    +t and try to open some file from that library. Then press change
    source location and delete it. If you want to have that library source for
    debuging, you should enter correct path. After that you may need to restart
    eclipse. That worked for me, try it, and good luck

    Ignas Lelys

    On Apr 12, 11:51 am, "Sebastien Cesbron" <scesb... (AT) gmail (DOT) com> wrote:
    > Hi
    >
    > I have some problems using eclipse with kettle code. When I have a
    > stack trace in my eclipse console, if I click on a class from kettle
    > source code in the stack trace to jump to the editor, I have a jdt
    > exception. In this exception eclipse tells : Error logged from JDT
    > Debug UI: Unable to access archive \Jackcess-1.1.5
    >
    > Does somebody else have the same problem ? Does somebody know how to
    > avoid that ?
    >
    > Thanks
    >
    > Seb
    >
    > PS : I tried to remove jackcess from the build path but this does not
    > solve the problem






    --~--~---------~--~----~------------~-------~--~----~
    You received this message because you are subscribed to the Google Groups "kettle-developers" group.
    To post to this group, send email to kettle-developers (AT) googlegroups (DOT) com
    To unsubscribe from this group, send email to kettle-developers-unsubscribe (AT) g...oups (DOT) com
    For more options, visit this group at http://groups.google.com/group/kettle-developers?hl=en
    -~----------~----~----~----~------~----~------~--~---

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.