Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: Unable to connect to slave server

  1. #1
    Join Date
    Mar 2007
    Posts
    4

    Default Unable to connect to slave server

    Hi all,
    I am trying to launch a transformation on a slave server running on HP UX 11.11
    On the HP box, I launch ~/kettle/carte.sh 127.0.0.1 8080.
    The server seems to be running:
    2007-04-24 09:44:10.273::INFO: Logging to STDERR via org.mortbay.log.StdErrLog
    09:44:10,582 INFO [WebServer@982589] be.ibridge.kettle.www.WebServer@982589 - Created listener for webserver @ address : 127.0.0.1:8080
    2007-04-24 09:44:10.585::INFO: jetty-6.0.2
    2007-04-24 09:44:10.750::INFO: Started SocketConnector @ 127.0.0.1:8080


    Then on my WinXP box, I launched spoon and try to launch the transformation using my pre-declared slave server with the specific port.

    I always have a "connection refused" error.
    I use Kettle 2.4.0 with the pwd/kettle.pwd from 2.5 RC1 (cluster: cluster).
    I have no activity on the slave server carte log.

    Am I missing something

    Thanks
    Eric

  2. #2
    Join Date
    Mar 2007
    Posts
    16

    Default Replace the loopback address by the real address

    Hi,
    Your carte server is only listening on the loopback interface, so you need to replace 127.0.0.1 by the real IP address of your server.
    HTH,

  3. #3
    Join Date
    Mar 2007
    Posts
    4

    Default Solved !

    Thank you, it works perfectly now !

  4. #4
    Join Date
    Mar 2008
    Posts
    17

    Default

    i have this problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.