Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: Problem loading fact table in a different Database

  1. #1

    Default Problem loading fact table in a different Database

    I try to load my fact table in a db dfferent from the source db where i have taken and loaded dimensions table. I created a repository in source database and in destination database. The error is always the same.
    How can i do to resolve this problem?
    Please help me!!!Thanx!!!
    Last edited by lele1979; 05-16-2007 at 03:48 AM.

  2. #2
    Join Date
    Nov 1999
    Posts
    9,729

    Default

    You managed to save a database connection in the repository without a type.
    Normally we don't allow this through the Spoon GUI, but if you are very creative you could possibly do it. :-)

    Mmm, why don't you remove the database connection from the repository? Fire up the repository explorer and remove the database connection in question.

  3. #3

    Default

    TANK YOU VERY VERY MUCH MATT!!!!!
    Now it runs. I've removed the database connection.
    Now i have my fact table in mysql and postgres starting from mssql.
    Tanks a lot!!!!!!!!!!

  4. #4
    Join Date
    Nov 1999
    Posts
    9,729

    Default

    It's nothing, you're welcome!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.