Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Error : Birt Report in Pentaho

  1. #1

    Exclamation Error : Birt Report in Pentaho

    Hi,

    I am trying to put a birt report in pentaho portail but I've a problem.

    I followed this tuto : http://jira.pentaho.org:8080/conflue...Reporting/BIRT

    I created my .xaction, put the .rptdesign in the sample/reporting directory and located it in the .xaction.

    I copie mysql-connector-java... in jboss\server\default\lib

    When I test, I obtain :

    Code:
       Failed    
    Erreur :  SolutionEngine.ERROR_0005 - [fr_29] Action sequence not found (org.pentaho.core.solution.SolutionEngine) 
    Debug : [fr_21] Starting execute of  samples/reporting/Birt-example-test.xaction  (org.pentaho.core.solution.SolutionEngine)
    Debug : [fr_30] Getting runtime  context and data (org.pentaho.core.solution.SolutionEngine)
    Debug : [fr_33]  Loading action sequence definition file  (org.pentaho.core.solution.SolutionEngine)
    Erreur : SolutionEngine.ERROR_0005  - [fr_29] Action sequence not found  (org.pentaho.core.solution.SolutionEngine)
    
       [fr_41] Server Version 1.5.3 build 660 0
    [fr_41] Server Version 1.5.3 build 660 0

    Have you any idea to solve this error ?

    Thks

    G

  2. #2

    Default

    Solved

    That works with the 1.2.1 version of the portal.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.