Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Problem starting Spoon

  1. #1
    Join Date
    Jun 2007
    Posts
    15

    Default Problem starting Spoon

    Hello everyone,

    I'm having a problem starting Spoon. Just after savig a job I ceated, the application suddenly quitted. Now, when I run spoon.bat, nothing happen. i've tried redownloading the software and restoring my system, but nothing to do. Does anyone know something abot this bug?

  2. #2
    Join Date
    May 2006
    Posts
    4,882

    Default

    Seen nothing similar with 2.5 (yet)

    To restart, find your .kettle directory. On Unix in your home directory, on windows under ...\Documents and Settings\sboden\.kettle . Move the .kettle directory aside and start spoon again.

    If possible (and you would be using windows) remove the start from the spoon.bat file (at the end). Start up spoon while in a cmd, and attach the stack trace you get.

    Regards,
    Sven

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.