Hitachi Vantara Pentaho Community Forums
Results 1 to 5 of 5

Thread: Help with JBOSSWS Update

  1. #1
    Join Date
    May 2006
    Posts
    104

    Default Help with JBOSSWS Update

    I followed the directions given by mlowery (and JBOSS) in another thread here to update the JBOSSWS to get rid of those pesty and very long wsdl/wsrp exceptions at startup, but the ant script looks for 'jboss-client.jar'. There is only a 'jbossall-client.jar' in the installation under ./pentaho-demo/jboss/client. I can't find any answer on the net and there's been no response to my post in the other thread. Can someone help?
    Last edited by rlance; 07-19-2007 at 03:20 AM.
    Ralph

  2. #2

    Exclamation

    This has also been a problem for me! If anyone has a solution, I would greatly appreciate it. The last post basically tells us to upgrade to a more recent version of Jboss portal.

  3. #3

    Angry

    Quote Originally Posted by rlance View Post
    I followed the directions given by mlowery (and JBOSS) in another thread here to update the JBOSSWS to get rid of those pesty and very long wsdl/wsrp exceptions at startup, but the ant script looks for 'jboss-client.jar'. There is only a 'jbossall-client.jar' in the installation under ./pentaho-demo/jboss/client. I can't find any answer on the net and there's been no response to my post in the other thread. Can someone help?
    Hello. i have reanme that file and solve error. but the pentaho still does not run giving that exception again.

    Mlowery says that they said solve the error but i dont see it yet.

    Im interesting that when pentaho developers relase a new versiyon with updated jbossws

  4. #4

  5. #5
    Join Date
    Oct 2006
    Posts
    817

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.