Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: Error publishing xml

  1. #1

    Default Error publishing xml

    Can anyone tell me why I get this error when I publish this report?

    org.pentaho.reportdesigner.crm.report.reportexporter.jfreereport.PublishException
    at org.pentaho.reportdesigner.crm.report.reportexporter.jfreereport.JFreeReportFileExporter.exportReport(JFreeReportFileExporter.java:303)
    at org.pentaho.reportdesigner.crm.report.commands.PublishToLocationCommand$3.run(PublishToLocationCommand.java:311)
    at java.lang.Thread.run(Unknown Source)
    Caused by: java.lang.NullPointerException
    at org.pentaho.reportdesigner.crm.report.reportexporter.jfreereport.JFreeReportFileExporter.exportReport(JFreeReportFileExporter.java:238)
    ... 2 more
    Attached Files Attached Files

  2. #2

    Default

    Hello,

    It's known bug, but it publish well, does it ?

    Cedric
    Cedric CLAIDIERE
    Aprolis
    www.aprolis.com

  3. #3
    Join Date
    Jul 2007
    Posts
    1

    Default same like lsteingrohs

    Same like lsteingrohs i have an example and it won't work, and won't publish too.

  4. #4

    Default

    Hello luar007,

    Can you give us your PRD version number please ?

    Cedric
    Cedric CLAIDIERE
    Aprolis
    www.aprolis.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.