Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: issue with the designer (demo package)

  1. #1
    Join Date
    Aug 2007
    Posts
    2

    Default issue with the designer (demo package)

    Hi,

    I just started trying Pentaho, which seems to big a great tool.

    However, I am having a problem while generating my first .xaction file with Eclipse (the one provided in the demo package).

    It consists in a small resquest to a MySQL database.

    After creating a query in Process actions and adding it to the Process Outputs, when I click on test I get the following error message :

    "An SWT error has occured", without much more info. It mentions a ".log" file to get more details, but I can't find it.

    Can someone help me please ?

    Thanks in advance.

  2. #2
    Join Date
    Nov 2005
    Posts
    29

    Default

    There are two general places the log file can appear:


    1) A subdirectory of wher you installed eclipse.
    2) Within the workspace that you're working with. To figure out the workspace location select File->Switch Workspace. It will show you the location of your active workspace.

    Hopefully the log file will help pinpoint the issue.

  3. #3
    Join Date
    Aug 2007
    Posts
    2

    Default

    Hi,

    Thanks for your answer. I found out the log file in the .metadata folder of my workspace.

    But as I am not able to debug this, I attached it here.

    Thanks again in advance.
    Attached Files Attached Files
    • File Type: log .log (40.0 KB, 18 views)

  4. #4
    Join Date
    Aug 2007
    Posts
    2

    Default xaction

    how we can write xaction?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.