Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Spoon.bat error (line too long9) in 3.0.0M2

  1. #1

    Question Spoon.bat error (line too long9) in 3.0.0M2

    Hello,

    I'd like to try the new 3.0 milestone but when I launch it on w2k I get the following error:


    D:\GestElettDoc\ETL\Kettle-3.0.0>set CLASSPATH=.;lib\kettle-engine-3.0.jar;lib\k
    ettle-ui-swt-3.0.jar;libext\edtftpj-1.5.4.jar;libext\jackcess-1.1.9.jar;libext\j
    akarta-oro-2.0.8.jar;libext\javadbf.jar;libext\jaxp-api.jar;libext\jaxp-ri.jar;l
    ibext\js.jar;libext\jsch-0.1.24.jar;libext\jug-lgpl-2.0.0.jar;libext\jxl.jar;lib
    ext\ldapjdk.jar;libext\log4j-1.2.8.jar;libext\mail.jar;libext\ognl-2.6.9.jar;lib
    ext\JDBC\db2jcc.jar;libext\JDBC\db2jcc_license_cu.jar;libext\JDBC\derby.jar;libe
    xt\JDBC\derbyclient.jar;libext\JDBC\h2.jar;libext\JDBC\hsqldb.jar;libext\JDBC\if
    xjdbc.jar;libext\JDBC\iijdbc.jar;libext\JDBC\interclient.jar;libext\JDBC\jaybird
    -full-2.1.0.jar;libext\JDBC\jt400.jar;libext\JDBC\jtds-1.2.jar;libext\JDBC\mysql
    -connector-java-3.1.14-bin.jar;libext\JDBC\nzjdbc.jar;libext\JDBC\ojdbc14.jar;li
    bext\JDBC\orai18n.jar;libext\JDBC\postgresql-8.1-407.jdbc3.jar;libext\JDBC\rdbth
    in.jar;libext\JDBC\sapdbc.jar;libext\JDBC\sqlitejdbc-v032-nested.jar;libext\JDBC
    \unijdbc.jar;libext\JDBC\xdbjdbc.jar;libext\webservices\jsr173_api.jar;libext\we
    bservices\qname.jar;libext\webservices\wsdl4j.jar;libext\webservices\wstx-asl-3.
    2.0.jar;libext\commons\commons-beanutils-1.7.0.jar;libext\commons\commons-codec-
    1.3.jar;libext\commons\commons-collections-3.1.jar;libext\commons\commons-dbcp-1
    .2.1.jar;libext\commons\commons-digester-1.8.jar;libext\commons\commons-fileuplo
    ad-1.0.jar;libext\commons\commons-httpclient-3.0.1.jar;libext\commons\commons-la
    ng-2.2.jar;libext\commons\commons-logging-1.1.jar;libext\commons\commons-net-1.4
    .1.jar;libext\commons\commons-pool-1.3.jar;libext\commons\commons-validator-1.3.
    1.jar;libext\commons\commons-vfs-1.0.jar;libext\web\activation.jar;libext\web\je
    tty-6.1.2rc1.jar;libext\web\jetty-util-6.1.2rc1.jar;libext\web\servlet-api-2.5-6
    .0.2.jar;libext\web\simple-jndi-0.11.1.jar;libext\pentaho\jcommon-1.0.8.jar;libe
    xt\pentaho\libformula-0.1.3.jar;libext\pentaho\pentaho-1.2.0.jar;libext\pentaho\
    pentaho-vfs-browser-i18n.jar;libext\pentaho\pentaho-vfs-browser.jar;libswt\runti
    me.jar;libswt\jface.jar;libswt\common.jar;libswt\commands.jar
    Linea in ingresso troppo lunga.
    (something like "Input line too long")

    Since it's just relative path, I don't think it's a matter of where I've installed it. Is there any way to limit the length of this command line to avoid the error?

    Thank you very much.

    Best regards,
    Paolo

  2. #2
    Join Date
    May 2006
    Posts
    4,882

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.