Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Firebird - repository upgrade

  1. #1
    Join Date
    Jul 2005

    Default Firebird - repository upgrade


    I'm trying to upgrade a repository (A) from version 2.4 to 2.5 (or 2.5.1) and another repository (B) from 2.5.0 to 2.5.1. The database that stores the repository is Firebird.

    Using the "create or upgrade" button I get an error, therefore I tried to "export to xml and then import from it.

    The second procedure worked fine (at least it ended ;-)) but there are some problems:
    1. every trasformation with an empty "schema" field get a "none" value in it.
    2. every file trasformation with empty wildcards (ex file input) get the filename in it.

    at the end I have to manually modify every step in my ETL.

    will version 3 fix this problem on Firebird?
    There is something I could try to help you fixing this problem?


  2. #2
    Join Date
    May 2006


    Test it with 3.0.0 ... and if it's still happening raise a JIRA at


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.