Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Minimum java version for 1.6 PCI?

  1. #1
    Join Date
    May 2006
    Posts
    104

    Question Minimum java version for 1.6 PCI?

    The 1.6 PCI is delivered with a 1.5 JRE. Strangely enough, I could not find an explicit "system requirements" topic for the PCI. I know some of the designer tools require at least 1.5. What is the minimum java version for the 1.6 PCI itself?

    Thanks.
    Ralph

  2. #2
    Join Date
    Oct 2006
    Posts
    817

    Default

    Sorry that this is not more obvious. Issue BISERVER-222 upgraded the PCI to JBoss AS 4.2.1 + JBoss Portal 2.6.2. So the Java requirements are the requirements for JBoss:

    JDK5 is *required* to run JBossAS 4.2.x.

  3. #3
    Join Date
    May 2006
    Posts
    104

    Default

    Thanks for the statement.
    Ralph

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.