Hitachi Vantara Pentaho Community Forums
Results 1 to 3 of 3

Thread: Is Tomcat 4.1.3 supported?

  1. #1
    Join Date
    Oct 2007
    Posts
    1

    Default Is Tomcat 4.1.3 supported?

    Hi.

    I'm new to the Pentaho platform and I need to know if it is possible to install it on Linux/Windows on Tomcat 4.1.3, running JVM 1.4.2.

    Thanks in advance.

    Links and HowTos are appreciated!

    stone.

  2. #2
    Join Date
    Oct 2006
    Posts
    817

    Default

    I personally have not tried to deploy to Tomcat 4.1.3, but I can tell you that the Pentaho BI Server can run on a 1.4 JRE.

  3. #3
    wgorman Guest

    Default

    One item of note, the latest version of Mondrian which is included as part of the Pentaho BI Server requires JDK 1.5. You would need to change to the retroweaved version of Mondrian if you wanted to run the Server in JDK 1.4.

    Will

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.