Hitachi Vantara Pentaho Community Forums
Results 1 to 6 of 6

Thread: Copy to clipboard too slow

  1. #1
    Join Date
    Jun 2007
    Posts
    476

    Default Copy to clipboard too slow

    When i preview some step at my transformation and want to copy this step to my clipboard, it takes WAY too long to copy, my results are just 709 rows per 15 columns it takes over 5 to 10 minutes to just simply copy all. Why is this? its not that much of data to copy. Is there a way that i can make it faster?

  2. #2
    Join Date
    Nov 1999
    Posts
    9,729

    Default

    What version are you using?

  3. #3
    Join Date
    Jun 2007
    Posts
    476

    Default

    version 3.0.1, build 301028 from 2007/11/29 14:28:10

  4. #4
    Join Date
    Nov 1999
    Posts
    9,729

    Default

    What step are we talking about here anyway? And what platform are you using?

    Thanks,

    Matt

    P.S. There is going to come a time where you'll have to start filing your own bug reports.
    Why not start now? :-)

  5. #5
    Join Date
    Jun 2007
    Posts
    476

    Default

    I actually have already filled one bug some weeks ago, when i post here is when i'm working something and it keeps sending me errors but i think the errors are no bugs but something i'm missing.

    I'll post this as a bug with all the info required.

    Thanks

  6. #6
    Join Date
    Nov 1999
    Posts
    9,729

    Default

    Thanks for filing that bug report. I'm constantly strapped for time and this really helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.