Hitachi Vantara Pentaho Community Forums
Results 1 to 5 of 5

Thread: Version 3.0.1 available

  1. #1
    Join Date
    Nov 1999
    Posts
    9,729

    Thumbs up Version 3.0.1 available

    Dear Kettle friends,

    We're happy to announce version 3.0.1 for general availability. This is a point update, not a major change release. Have a look at the change log.
    You still need Java version 1.5 or later and you can grab the goodies for version 3.0.1 over here:Happy holidays to you all!

    ;-)

    Matt
    Last edited by MattCasters; 02-11-2008 at 05:54 PM.

  2. #2
    Join Date
    Jul 2007
    Posts
    3

    Default

    Matt,


    I had trouble with "Data Integrator 3.0.1".
    My source conection is a Postgres 7.0.2, when i want retrive the output fildes in the step 'input table' ,did nothing, but this step can do query. But with other later Postgres versions this not did happen.


    Best regards,

    Luis
    Last edited by lperozin; 01-21-2008 at 11:33 AM. Reason: correction

  3. #3

    Default JVM 1.5 with SqlServer2000

    Hello Matt,

    i've a problem with JVM 1.6 and SqlServer2000. There are some problem with connection socket.

    With JVM 1.5 the problem is resolved. What happened?

    Thanks in advance.

    Roberto

  4. #4
    Join Date
    Nov 1999
    Posts
    9,729

    Default

    no idea & the wrong thread.

  5. #5

    Default Sorry!

    Sorry, i've posted in this thread because the kettle version is "3.0.1".

    Regards,
    Roberto

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.