Hitachi Vantara Pentaho Community Forums
Results 1 to 2 of 2

Thread: Job could not be loaded

  1. #1
    Join Date
    Dec 2007
    Posts
    3

    Default Job could not be loaded

    Hi,

    I'm trying to run a job file from command line.
    When i run it (from command) from my local workstation where i've installed Spoon GUI it works fine. When I run it from another workstation where Spoon Gui is not installed I'm getting the following error:
    INFO 21-12 10:58:05,241 (LogWriter.javarintln:403) -StepLoader - Looking for plugins in directory: plugins\steps
    INFO 21-12 10:58:05,241 (LogWriter.javarintln:403) -StepLoader - Plugin directory not found: [.\.kettle\plugins\steps]
    INFO 21-12 10:58:05,241 (LogWriter.javarintln:403) -org.pentaho.di.core.util.ResolverUtil@c943d1 - Scanning for classes in [file:/C:/programs/Finaware/lib
    ublic_domain/kettle/lib/kettle-engine-3.0.jar] matching criteria: [Lorg.pentaho.di.core.util.ResolverUtil$Test;@18352d8
    2007/12/21 10:58:05:569 CET [INFO] DefaultFileReplicator - Using "C:\DOKUME~1\jbe\LOKALE~1\Temp\vfs_cache" as temporary files store.
    ERROR: Kitchen can't continue because the job couldn't be loaded.

    Is there a way to have more information about the error.

    Best regards,

  2. #2
    Join Date
    May 2006
    Posts
    4,882

    Default

    Install spoon on the one server as well, and run it once. some directories will be created which PDI needs. Try e.g. copying your .kettle directory from 1 system to the other.

    Maybe also raise a JIRA for it.

    Regards,
    Sven

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.