Hitachi Vantara Pentaho Community Forums
Results 1 to 4 of 4

Thread: Problem with Solution Repository

  1. #1

    Default Problem with Solution Repository

    Hi,
    When i have switched to jdbc security i got the message
    Code:
    2008-02-14 16:06:00,455 ERROR [STDERR] 2008/02/14 16:06:00:455 GMT [INFO] SolutionRepositoryBase - Solution Repository name not defined in Pentaho.xml node solution-repository/db-repository-name
    in the console.

    i don't know how to put my security database in this tag??

    Thinks for the help!

  2. #2

    Default

    I can't help you in that repect, but I have a working LDAP security solution and I still get this message but my pentaho installation runs fine. Dunno if it matters or not.

    Tom
    This is a signature.... everyone gets it.

    Join the Unofficial Pentaho IRC channel on freenode.
    Server: chat.freenode.net Channel: ##pentaho

    Please try and make an effort and search the wiki and forums before posting!
    Checkout the Saiku, the future of Open Source Interactive OLAP(http://analytical-labs.com)

    http://mattlittle.files.wordpress.co...-bananaman.jpg

  3. #3

    Default

    it works fine to me too, but.... i still not convinced...
    Thnx

  4. #4

    Default

    ..........
    <solution-repository>
    <!-- Insert solution-repository -->
    <cache-size>0</cache-size>
    </solution-repository>
    ..........

    i must touch this in pentaho.xml .. but how :-( ?!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Privacy Policy | Legal Notices | Safe Harbor Privacy Policy

Copyright © 2005 - 2019 Hitachi Vantara Corporation. All Rights Reserved.